Saturday, September 5, 2009

Track Day #11 -- 2009/09/03

The AR Auto Service guys certainly know how to put on a great track day. I really enjoy the open lapping format where the track goes hot at 8:30 AM and stays hot (except for lunch) until 4:00 PM. You go out whenever you want to; no run groups, no delays. It's absolutely perfect for a day of testing, tuning and experimenting. I think there were about 25 cars in total and probably no more than maybe six or seven at any given time. In general, a nice open track.

There were a tonne of fast and fancy machinery out there and it was definitely an honour to share the track with them. Here's some pictures I took:

First up, is my car. :-)

Now some of the race cars:

And various other machinery:

The red Noble M400 (top two pictures) was parked next to my WRX. It's a 425 HP beast that makes 1.3g in the corners according to the owner/driver. We chatted a bit and I found out that he has only been driving on the track since about April and has done some of the prodrive courses. We even took each other out for rides; which is a real pleasure.

The M400 has huge torque and huge cornering power. He was able to really throttle steer it through T6; but a bit tentative in the brake zones (as you might imagine since he's only been tracking for a few months). Even with early braking, he's making 120 MPH. You can imagine what it's going to be like as he gains more confidence. I timed a few laps from the stands and he's generally at or a bit below 1:37 (I caught a 1:36.5 on one lap). That will almost certainly drop over time.

He seemed to enjoy the ride I gave him. He commented on how I was much closer to the limit in the corners than he is, and generally drifting it through all the turns. I also brake about 200 feet past his brake points; but I certainly didn't start that way. I think back to where I was in the learning cure a year and bit ago and realise just how far he's come in a short time.

Anyway, my day was great out there. Mechanically everything was near-perfect with the car. The brakes worked like a charm, no problems from the tie-rod ends, and I had no dramas on track; not even close dramas like in previous times. I'll upload some videos later (and update this page), but I did manage to get some passing in on a few of the cars out there. Most notably was the Ford Mustang (newer model) that was a bit tentative; I've even got a great video of passing out of T6 into T7 (liberal passing rules; gotta love it!).

My best time of the day was 1:34.8 which I did a few times; I wasn't really running for fast lap this time, I was working on keeping up speed in T2 and entry to T4. Looking at the data trace, I found that I was nearly 0.75 seconds up by T7 on my current best lap to date. I lost all that time in the back straight and T10 - T12. I think I might have been down a little bit on HP (perhaps air temp was higher?); also my shifts up into 4th were more deliberate, so that slows me down a lot.

First up, here's the video of my fast lap for the day:

Here's the fast-lap comparison this time out (blue and green) as compared with my previous best from May (red). It's really interesting how much more speed I got on the back straight back in May; I'm not sure what it is (I suspect air temperature giving different horsepower), but it ended up costing me about 0.75 seconds.

Speaking of gear shifts; on my last track day, I had a heck of a time shifting up into 4th. It seemed like the synchros weren't doing anything; I'd get a grind on most shifts and really was beginning to worry me. I talked with Eddie (owner of AR Auto Service) about it and he mentioned that when the gearbox gets warm, the gear oil thins out and can cause that problem. I should upgrade to a thicker gear oil which will ensure that the synchros are still working when warmed up; the penalty will be a baulky shift when cold (early in the morning, etc.). I think I can live with that...