Sunday, February 22, 2009

Track Day #8 -- 2009/02/22

So today was the Friends of PIR (FOPIR) lapping day put on by the Porsche Club. These guys put on a pretty good show and even though it was scheduled for a half day, it looked like I was going to get some descent track time.

This event was run a little bit differently than their normal events; it was a lapping day, not a track day. This meant that there were no novice drivers and no instructor sessions. Just Intermediate and Advanced. I signed up for the Intermediate session but somehow ended up in Advanced -- probably to even out the run groups, but it was still interesting to run the faster sessions. And yes, I did get passed a fair amount.

The day got off to a rocky start when a car leaked oil from turn 4 all the way through pit exit over in T11. This was towards the end of the first run group; while I was in pre-grid actually. So I had to wait in my car until they got it cleaned up, which took about an hour. Not exactly the best way to start the new year. I ended up loosing a run group at the end of the day due to this -- there just wasn't enough time to put in a full four sessions. Oh well, at least I did get three sessions in.

Once I got out there it was great. I was tentative at first, remembering all my brake points (it's been 6 months after all) and getting back in the groove of things. Unfortunately the track was wet for the entire session, so I never really got a good lap in. Somewhere around 1:42 or so. And the interesting thing is that the track really started to get slippery towards the end of the session. A few other drivers were commenting on it, so it doesn't seem to be something I invented. I looked at my data logger and saw that I was about 1 to 1.2 seconds slower in the last five laps than I was up to that point; so it's in the data too. When I got back in the pits, I checked my tire pressure and they barely went up 2 degrees from cold temps -- I clearly was just unable to get any heat into them.

The second and third session got better both weather wise and my driving. I was getting more confident to the point where in the 3rd lapping session I was really wagging the tail out during the transition from T9 (back straight) into T10 and T11. That sequence is really a blast once you start getting willing to let the car move around a bit.

My best lap of the day was in the third session and got a new street tire personal best time of 1:37.4 (0.3 seconds faster than July). I figure this is great news because of the cold and wet weather compared to July. The 6pot brakes were fantastic. I was able to lock up the wheels on demand pretty much at any speed -- I definitely don't need more brakes. Now it's down to learning the skills to modulate the brakes better and trusting how late I can get on them. Once I got home, I took off the pads and found that the wear rate is pretty good with almost no taper. I should be able to get 4 to 5 track events out of a set of pads; which is much better than I used to get.

Here's a video of a reasonably fast lap during the 3rd session. It's not my fastest lap because my video camera developed the habit of turning itself off after about 20 minutes, so I only got part of each session -- but it's enough to show the progress I'm making in keeping my hands at 9 and 3 (instead of hand over hand) and trying to be extra smooth through T4 and T5:

And here's a comparison of my fast lap (1:37.4) this time to my fast lap from July.

Looking at the lap, I see that my braking effectiveness into T1 is much better than before. I'm braking at about the same point as last year, but am doing such a good job with braking that I have to ease up toward the end of the braking zone to keep the entry speed up. I can definitely brake about 50 feet later and hit my entry speed at turn in right (something to work on).

Sticking to the good stuff for a moment; my T4 entry speed is really, really good. I'm up about 7 MPH and didn't sacrifice anything through 4b. That's just pure time, right there.

However, T5 is a bit of a different story. I was braking a tad to get the car to rotate and it clearly cost me a lot of time on exit. But, I do enter T6 faster, so it's probably a matter of getting balance out of it (brake a little bit to get clean exit, but don't sacrifice so much).

Turns 6 and 7 are pretty good. I was downshifting to 2nd gear in T7 this time to try to get a good exit speed and you can see the effect of it from about 4500 to 4700 foot marks. Unfortunately, for some reason my car was way down on top end power. You can see it starting at about 5000 foot mark all the way to the end of the back straight. By the time I'm entering T10, I'm about 3 MPH slower. I hope this is just crap winter gas. With any luck, this will improve once we switch to the summer blend.

The last twisty bits in T10-T11 are done a bit better than before. I'm definitely carrying more speed into it and through it; but I also still have a lot of work left, especially going into T10. In the plot between 7500 and 8200, I really should not have a trough. The plot should be a simple downward slope probably hitting about the same spot going into T11 (75 MPH). I just need to grow some balls and enter T10 faster. :-)

The last turn (T12) is a bit of a mix of good and bad. My brake point into T12 is later, which gives me some speed but I was just a tad bit late on the gas coming out of it so lost time from the exit of T12 all the way to the S/F line.

I'm expecting to go to the Alfa event in March 21; so look for another entry around then. With any luck it might even be a dry day; I would love to bring out the NT-01s again!